Sie sind nicht angemeldet.

Wichtige Information zur Registrierung!
Aufgrund der hohen "Spam-Registrierungen" werden derzeit nur noch neue Benutzer auf "Empfehlung" freigeschalten, bis das Problem gelöst ist. Solltet Ihr Euch registrieren wollen, seid bitte so nett und schickt einfach ne Emai an: info@motortuning-forum.de - danach werdet ihr sofort frei geschalten.

Vielen Dank - Dein Team vom Motortuning-Forum.de

Lieber Besucher, herzlich willkommen bei: Motortuning-Forum - Die Motortuning - Chiptuning - Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 20. Mai 2009, 10:44

Neues SUV verbaut ! Forge RS

So nachdem das Evo Ventil nix gescheites ist ,hab ich nochmal etwas Geld ausgegeben ,und mir das Forge RS geholt !
es ist ein Kolgenventil ,mit 34mm Abgängen ,und einstellbarer Feder !
Habs jetzt erstmal eingebaut ,und werde es die nächsten Tage mal testen ... :thumbsup:

2

Mittwoch, 20. Mai 2009, 13:06

das schaut ja richtig gut aus. was kostet denn so ein einstellbares teil?
Signatur von »danny lu« TTQC, DTH chipped 334 ps , Forge RS, k57 i kit, Sachs EMS, Sachs Sintermetall, 3" Downpipe, Frontladeluftkühler von Basti, Ölkühler, Aluansaug, H&R Federn, IHI VF34, Scat Pleul, Mahle Kolben, 18" Binno B3, R32 Bremse, Schaltwegverkürzung, MTM- Nocken, EDEL01 ab Kat

3

Donnerstag, 21. Mai 2009, 12:10

Bei mir sitzt das Teil ganz woanders!? Ist die Einstellung der Feder dann sowas (genau sowas) wie das "Dampfrad"? Würde sowas ja auch mal reinbimmeln, dass der Turbo endlich mal richtig drückt, ohne, dass ich jedesmal eine neue Software fahren muss... Ist da eine "Sicherheitssperre" drin, die verhindert, dass ich's zu hart mache?
Signatur von »Warlord_WT« TT 1.8T 06/2000 APX; alles original außer: Komplettanlage 70mm von Noak, 2x 100-Zeller, großer Front-LLK (von Basti :-) ), komplette Samco-Verschlauchung, Forge BlowOff, K&N Filtermatte, Software von ABT, S-Line Diffusor, 17" Parabol-Felgen und immer Bedarf für neue Technik. Hoffentlich bald: Spec-Kupplung, Fuel Computer, neue Software, ATE Bremsanlage

4

Donnerstag, 21. Mai 2009, 12:25

ja bei dir wird es woanders sitzen !
nee die Federspannung gibt nur vor ,wann das Ventil aufmacht ,wenn du vom Gas gehst !
Ich weiss noch net genau ,wie ich es einstelle ...muss man rausfinden ! hab die Federspannung jetzt fast auf " minus" also leichteste Einstellung

wenn du es zu hart einstellst ,kann es passieren ,dass es evtl nicht mehr aufgeht ,beim Schalten ! und das ist nicht gut fürn Laderrr :thumbsup:

hehe naja viel zum Ventil ausprobieren bin ich gestern nicht gekommen !

Einmal kurz beschleunigt und schon hatte ich die Rote Kelle vor der Scheibe

Allgemeine Verkehrskontrolle!....uups
ich hatte den Freundlichen meine ganzen Papiere gegeben , und meinte es wird noch alles in den Fahrzeugschein eingetragen , damit hatte er kein Problem
er hat mich gefrag wieviel Leistung ich jetzt hab , ich darauf ,naja 180 PS hat er gehabt ,jetzt wird er bestimmt 100 PS mehr haben
darauf der Freundliche...wo wir gerade schon bei Leistungsteigerung sind ,sie sind 16km zu schnell gefahren ! kostet dann 20 euro !
Hab ich gleich gezahlt ,und mich gefreut ,dass sie net mein ganzes Auto auseinander genommen haben !
Zum schluss wollte er noch meinen Motorraum sehen , da meinte er ....oh jaaa der schaut gut aus

Als ich gerade abfahren wollte ,kam ein anderer Kollege zu mir und meinte ,nochmal schnell was anderes : " Ich hab nen A3 1,8TFSI ,wo kann ich den denn Chippen lassen ?? ich musste schon lachen

Also war richtig amüsant gestern ,und die 20 Euro waren es mir wert

PS : ein SUV hat nix damit zutun mit "Turbo-viel-drücken" ! es hat nur die Funktion dass es den überschüssigen Druck beim Schaltvorgang abbläst !

5

Sonntag, 26. Juli 2009, 14:22

Hier hab ich ja dann das Bild gefunden von deinem system.
Sieht ja wirklich nicht schlecht aus.

denke so einstellbare weiß ich immer nicht genau muss ich gestehen.
Ich hatte ja das forge Splitter und habe es andauern verstellt.
kaum ist es mal gelaufen... am nächsten Tag wieder zu früh aufgegangen usw...

Daher würde ich lieber da ein geschlossenes nicht verstellbares fahren.

kurze Frage:
Kann ich doch trotzdem fahren auch wenn ich dann nen größeren Turbo mit mehr LD fahre, oder?!

Welche Ventile habt ihr denn so verbaut?
Gibt ja auch ein forge Nachbau der auch angeblich nicht schlecht sein soll.

Danke, Tom :thumbsup:
Signatur von »Sputnik®« Hobby ist mit dem größtmöglichen Aufwand den kleinstmöglichen Nutzen zu erzielen.

6

Sonntag, 26. Juli 2009, 14:37

ja logo kannste auch ein anderes Ventil Fahren
naja das EVo nicht gerade ...

ich hab vor ein paar Wochen sogar mal das Serien Ventil gefahren mit 2 Bar :D ...etwas gepfiffen hat es schon;-)

mal schaun ,was die anderen noch schreiben
ich glaub Dannylu fährt den Forge Nachbau ?!

7

Sonntag, 26. Juli 2009, 16:46

Hab gerade mal geschaut was dein Ventil kostet... uff... das is ja mal richtig teuer :D
Signatur von »Sputnik®« Hobby ist mit dem größtmöglichen Aufwand den kleinstmöglichen Nutzen zu erzielen.

8

Dienstag, 28. Juli 2009, 00:35

also das RS hat mich 185 incl Versand gekostet :rolleyes: zwar auch eigentlich teuer.... aber der beste Preis den ich bekommen hab

9

Dienstag, 28. Juli 2009, 18:20

Aber ich scheue das Einstellen immer etwas.

Hab ich beim Splitter schon nicht hinbekommen.
Müsste man evtl. dann beim abstimmen machen, oder?!

für die Zukunft möchte ich mir schon wieder ein anderes Ventil verbauen.
Signatur von »Sputnik®« Hobby ist mit dem größtmöglichen Aufwand den kleinstmöglichen Nutzen zu erzielen.

10

Sonntag, 16. August 2009, 09:31

So seit gestern ist Bastis System auch bei mir verbaut, allerdings mit dem originalen SUV...

DER HAMMER sag ich euch.
Der Turbo hat bei jedem Schaltvorgang sofort wieder Anschluss... fast kein Loch mehr.
Wirklich klasse.
Signatur von »Sputnik®« Hobby ist mit dem größtmöglichen Aufwand den kleinstmöglichen Nutzen zu erzielen.

11

Sonntag, 30. August 2009, 08:48

Kleines Update:

Ich habe jetzt das "große" System von Basti mit dem EVO Ventil montiert :D
Kann ich alles nur empfehlen...

Top Arbeit basti und danke für den Suport!!! :hail:

Auf kurz oder lang werde ich wohl auch auf das RS umbauen, aber das hat noch zeit.
Signatur von »Sputnik®« Hobby ist mit dem größtmöglichen Aufwand den kleinstmöglichen Nutzen zu erzielen.

12

Sonntag, 30. August 2009, 11:57

:pardon: welcher Support ? :D ach du meinst ,wo du mich vor zwei Wochen auf der Hochzeit belästigt hast :lol: hehe nee mach ich doch gerne :beer:

ja das RS nimmste aber erst wenn du nen größeren Lader drin hast :D

Ps mich hat grad "versucht" ein Ferrari zu überhölen :D aber ich kann mir net vorstellen ,dass er sich wirklich bemüht hat :pillepalle:
hmm hab grad geschaut, naja von den NM könnte ich mehr haben ,aber PS fehlen mir noch ein paar
aber ich glaub von 100-200 würde sich net viel nehmen ?? :minigun:

13

Dienstag, 15. September 2009, 16:14

hast du das Ventil denn nun mal richtig eingestellt? meins zwitschert mir immer noch zu viel.
ist das das was du verbaut hast?
Signatur von »danny lu« TTQC, DTH chipped 334 ps , Forge RS, k57 i kit, Sachs EMS, Sachs Sintermetall, 3" Downpipe, Frontladeluftkühler von Basti, Ölkühler, Aluansaug, H&R Federn, IHI VF34, Scat Pleul, Mahle Kolben, 18" Binno B3, R32 Bremse, Schaltwegverkürzung, MTM- Nocken, EDEL01 ab Kat

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »danny lu« (15. September 2009, 16:48)


14

Dienstag, 15. September 2009, 17:18

jepp des hab ich verbaut ,mit 35mm Anschlüssen

hmm Einstellung Ehrlich gesagt weiss ichs gar nicht mehr genau ,es funzt eigentlich in allen Lebenslagen ...
auch egal wie herum man es einbaut
aber stehend fährt es sich etwas harmonischer :D

15

Dienstag, 15. September 2009, 17:22

dann werd ich das wohl auch mal ordern. hab gehört das mit dem zwitschern soll nicht so gut für den lader sein ?(
Signatur von »danny lu« TTQC, DTH chipped 334 ps , Forge RS, k57 i kit, Sachs EMS, Sachs Sintermetall, 3" Downpipe, Frontladeluftkühler von Basti, Ölkühler, Aluansaug, H&R Federn, IHI VF34, Scat Pleul, Mahle Kolben, 18" Binno B3, R32 Bremse, Schaltwegverkürzung, MTM- Nocken, EDEL01 ab Kat

Ähnliche Themen