Sie sind nicht angemeldet.

1

Dienstag, 5. November 2013, 13:40

Viele Fragen zum 1.8T im Seven

Hallo Leute!

Bin neu hier und auch in der Thematik noch nicht so lange drinnen.
Deshalb bitte ich um Nachsicht, falls ich die eine oder andere Abkürzung nicht sofort verstehe..
Bitte um Hilfe bzw. Anregungen zum folgenden Thema:

Es geht um einen Lotus Seven , Audi 1.8T AEB Motor mit folgendem Setup:

Steuergerät TYP Bosch 8D0907557 SKN, 215 PS eingetragen.
Großer Turbo, (vermutlich vom 2l TFSI), Aufdruck A0450F50A0499 lt. Internet TYP
06F145701D ?
großer LLK und Ölkühler, Sachs Racing Kupplung (550NM), Semi Slicks Kumho
Bremsen und Fahrwerk sind für die Leistung angepasst, der limitierende Faktor ist wohl eher der Fahrer
J
Ich hab das Fahrzeug im Frühjahr erworben, wollte erst mal fahren und mich im Winter um die „Baustellen“ kümmern


Mein Problem:

Der Ladedruck damit auch gefühlt die Leistung schwankt bei Beschleunigen aus niedrigeren Drehzahlen recht stark zw. 1,2 und 1,7 BAR laut Anzeige. Bei Kickdown ab 4000 1/min ist der Ladedruck recht konstant bei etwa 1,5 BAR und die Beschleunigung ist OK.

Der Erbauer meint, das sei so normal!!??. Die Leistung wird eh ab erst 4000 abgerufen.
Zudem werden von Ihm die Ladedruckanzeigen wohl nicht mehr verbaut, weil das eh nur Irritiert.
Das vernünftig nutzbare Drehzahlband ist demnach nur zwischen 4000 und 6500…
Ich bin da etwas anderer Meinung, mein ehemaliger „Alltagswagen“ (Audi 1.8T TT 8n, 225PS + SKN) hatte auch eine recht gleichmäßige Drehmomentverteilung,
so hab ich mir das eigentlich vorgestellt.

Das Problem ist insofern schon nervig, weil es bei Beschleunigung aus der Kurve aufgrund des recht schwankenden Drehmoments schon nicht ganz ungefährlich ist. (ohne ESP oder sonstige Helferlein!!)
Hier wäre natürlich eine „Sauger Charakteristik“ einfacher zu dosieren.



Die üblichen Verdächtigen laut meiner „theoretischen“ Recherche:
Unterdruckschläuche bzw. Verschlauchung
N75 (wurde elektrisch geprüft)
DK wurde schon getauscht da Poti defekt.
POP Off
LMM
Wobei ich mir nicht sicher bin, ob aufgrund der Historie an allen Stellen wirklich der passende Typ verbaut ist..


Zusätzliche Baustellen:
Seit einem Kühlerschlauchdefekt vor etwa 2 Monaten ist die Temperatur recht „sprunghaft“,
schwankt im Betrieb zw. 90 und 105°C, der Lüfter geht recht häufig an, auch bei nicht so warmen Wetter. Es ist eine VW Kugel verbaut, die soll sich angeblich selbst entlüften.


Die OBD spuckt immer wieder folgendes aus:
01259 04EB Kraftstoffpumpenrelais-J17 (das Relais wurde mal getauscht, hat der Vorgänger wohl nicht am Steuergerät sondern direkt angeschlossen, wäre wohl das kleinste Problem.
16885 41F5 P0501 Fahrzeug-Geschwindigkeitssignal unplausibles Signal
16505 4079 P0121 Drosselklappenpotentiometer-G69 unplausibles Signal (das ist neu!)

Die jetzige Leistung ist bei etwa 670 kg Leergewicht eigentlich schon recht nett,
wobei natürlich ein gewisser Gewöhnungseffekt eintritt.

Die Frage die sich mir jetzt stellt ist folgende Überlegung im Vordergrund:


Mein Ziel wäre:
Ich möchte eine langfristige, stabile Lösung, möglichst einfach und seriennah,
mit der späteren Option doch noch etwas mehr Leistung zu haben.

Variante A: AEB


Nochmal 1 bis 2 k investieren in einen mittlerweile doch schon etwas betagten Motor und evt. Anpassung Steuergerät? Alle Schläuche erneuern und Sensoren prüfen? Den richtigen Ansprechpartner hab ich bisher leider noch nicht gefunden, welche Empfehlungen gibt es?
Sollte wenn möglich im Raum zwischen Passau / München liegen.
Ich denke die Programmierer und Mechaniker die den AEB aus dem FF kennen werden langsam weniger? Wie haltbar sind die Teile, die Laufleistung ist ja nicht ohne und so ein Auto wird auch gefahren, deshalb wäre ich mittelfristig auf der Suche nach einem Ersatzmotor.


Variante B:
Umbau auf etwas „moderneren“ Motor (APX oder BAM 225PS oder neuer?).
Die Angebote bei ebay und co. sind mir teilweise recht suspekt bezüglich Laufleistung,
ein professionell überholter Motor ist wohl nicht ganz günstig?
Auf was muss ich achten, gibt es hier Empfehlungen?


So, mehr fällt mir jetzt nicht mehr ein, was euch an Informationen helfen könnte mich mit Anregungen und Ratschläge komplett zu verwirren..

Vielen Dank im Voraus

Sevendriver

2

Dienstag, 5. November 2013, 14:06

Also mit dem K04-64 sollten eigentlich bei 3000touren die 1,4bar anliegen. Wie läuft der Motor denn im Stand? Ruhig oder wie ein Sack Nüsse?
Signatur von »Looney-Racing« POLO 6N2 1,8T

The next generation

powered by ME

3

Dienstag, 5. November 2013, 14:10

Hi,

der Motor läuft recht ruhig, so was um die 800 1/min, aber auch erst, seitdem ich die DK getauscht hab.
Das LD-Schwanken war aber vorher schon da..

4

Dienstag, 5. November 2013, 14:22

Hier mal ein Bild vom Turbo, vielleicht hilft es bei der Identifizierung..
»sevendriver« hat folgendes Bild angehängt:
  • Turbo2.jpg

5

Dienstag, 5. November 2013, 16:33

Kannst du das Foto etwas anders machen? damit man mal den kompletten Krümmer und Lader sieht? Seitlich an der Frischluftseite sollte ein Typenschild angenietet sein.

Mein Tip wäre auf ein AGU Steuergerät umzubauen. Dann hast du mit Sicherheit Motronic3.8 (im Moment 3.8 oder 5.9) und man bekommt das besser abgestimmt.
Ich würde vermuten das dieser Turbo nie im Steuergerät berücksichtigt wurde.

-Du könntest jetzt die Taktung vom N75 aufzeichnen (Logfahrt)
-die Teilenummer vom LMM posten
-die Teilenummer der Einspritzdüsen posten
-Ladeluftkreislauf abdrücken
-SUV prüfen (ein Pop Off hast du nicht)

Wenn bei dichtem Ladeluftsystem der Ladedruck schwankt bedeutet dass das Wastegate öffnet und schließt wie es grade Lust hat. Der Lader prodiziert deswegen unterschiedlich Druck. Angesteuert wird das Wastegate vom N75.

Jetzt ist entweder das N75 defekt (auch wenn es klackt) und/oder die Abstimmung mangelhaft bzw nicht vorhanden.

Gruß

6

Dienstag, 5. November 2013, 17:04

Das ist definitiv ein K04-64, ich glaube nicht, dass die einen K03 aus dem TFSI da reingesetzt haben.
Signatur von »Looney-Racing« POLO 6N2 1,8T

The next generation

powered by ME

7

Dienstag, 5. November 2013, 18:06

Schon mal Danke für die rege Teilnahme:-)

-Du könntest jetzt die Taktung vom N75 aufzeichnen (Logfahrt)
OK, geht im Moment nicht, weil das Auto abgemeldet wegen anderer Kleinigkeiten beim Mechaniker 15km entfernt steht..
Ich hab die Freeware WHD Diag zur Verfügung, geht es damit?
-die Teilenummer vom LMM posten
da hab ich doch ein (leider etwas unscharfes) Bild, den ersten Buchstaben kann ich leider auch nicht genau erkennen, gegoogelt hatte ich schon danach.
Werd nochmal nachsehen, geht leider nur von unten und ohne Hebebühne ist das nicht spassig..
Reich ich auch nach, wenn ich nächstes mal unten bin.
-die Teilenummer der Einspritzdüsen posten
Reiche ich nach
-Ladeluftkreislauf abdrücken
Wird erledigt!
-SUV prüfen (ein Pop Off hast du nicht)
Stimmt - und wird erledigt, Newbie halt..

Brauche ich beim einem aktuelleren Steuergerät auch einen anderen Kabelbaum, oder ist der identisch?
Hab derzeit 4 oder 5 Einzelstecker, wenn ich mich recht erinnere..

Ach ja:
Laut Belegen vom Vorgänger wurde nach beim Turboeinbau in 2010 auch 850€ für Softwareanpassung verrechnet..

THX!
»sevendriver« hat folgendes Bild angehängt:
  • LMM.jpg

8

Mittwoch, 6. November 2013, 00:27

Bei Variante B würde ich mal S-Tec ansprechen. Bei Variante B würde ich aufpassen. z.Z. werden bei eBay mehrere Motoren mit weggeflexten Nummern angeboten.

9

Mittwoch, 6. November 2013, 10:18

Du hast da eine M3.2, die kannst du relativ einfach auf AGU (Golf4/A3) Kabelsalat umbauen. Alles was du brauchst ist ein Kabelbaum von dem und ein Steuergerät. Das ist dann flashbar und einfacher zu tunen.
Ich hab das schon gemacht. Einen Abstimmer für M3.8 im südlichen Raum gibts auch hier im Forum. Ein Umbau auf einen neueren 1.8t mit ME7.5 ist meiner Meinung nach zu teuer und einfach nicht notwendig.

Sind in deinem Motor andere Pleuel?
Teilenummer vom LMM Gehäuse meinte ich.
Wie man das SUV prüfst findest du auf TT Eifel (google).
Für die Logfahrt empfehle ich ein altes Vagcom. (in den grauen Untiefen des Internets) Messwertblock müsste man mal raussuchen.
Ladeluftsystem vom Silikonschlauch am Lader bis zur Drosselklappe abdrücken.

Gruß

10

Mittwoch, 6. November 2013, 15:44

Hi

Ok, dann besorge ich mal die Teile (STG und Kabelbaum AGU)
Adaptiere ich die Kabel dann beim Steuergerät oder soll ich den Kabelbaum im ganzen tauschen?

Zu den Fragen:
Im Motor sind Serienpleul verbaut - da ich nicht vor hab, mehr Leistung aus dem AEB rauszuholen reicht das, oder?

Ein LMM Gehäuse hab ich IMO nicht - das Teil steckt so direkt im Ansaug kurz hinter dem K & M Luftfilter.
Die Luft wir ca. 15cm über dem Boden in so einer Art nach unten geöffneten Alubox angesaugt, in der Nase vorne ist beim Seven kein platz,
da dort schon 3 Kühler sind (der Ölkühler ist hinter dem Wasserkühler angebracht.
Bei starken Regen bin ich eh nicht unterwegs - was wohl auch so besser ist..

Gruß

11

Mittwoch, 6. November 2013, 16:39

Ich würde da jetzt nicht umbauen, sondern erst mal ausfindig machen, wo das Problem herkommt.
Aber LMM einfach ins Rohr stecken, hört sich schon wieder nach Pfusch an.
Signatur von »Looney-Racing« POLO 6N2 1,8T

The next generation

powered by ME

12

Donnerstag, 7. November 2013, 08:14

Wie nah sitzt der LMM am Filter? Ist ein Gitter zwischen Filter und Sensorelement?
Das mit dem AGU Kabelsalat kannst du ruhig angehen, der Winter ist ja noch lang.

Wie der Looney richtig sagt sind erstmal die anderen (mechanischen) Schritte abzuarbeiten und zu testen.

Falls du das mit dem Steuergerät später machst ist es relativ egal wo du die Kabelbäume adaptierst.

Wenn wir dann mal wissen welcher LMM, Einspritzdüsen, BDR etc verbaut sind kann man den Datenstand vom Steuergerät auslesen und mal schauen ob das alles so passt.

Ich gehe eigentlich davon aus das es ein machanisches Problem ist und der Wagen, als er SKN im Jahre 2010 verlassen hat, richtig gut lief.

13

Donnerstag, 7. November 2013, 08:53

Lass erst mal die Finger vom kabelbaum und schau, dass der Hobel so ordentlich läuft
Signatur von »Looney-Racing« POLO 6N2 1,8T

The next generation

powered by ME

14

Donnerstag, 7. November 2013, 14:12

Wie aef schon gesagt hat würde ich mal logfiles machen!
Es gibt verschiedene scenarien wo dein Ladedruck korrigiert wird, (z.b. hohe Zündungsrücknahme, Überladeschutz ....)

LMM Einfach ins Rohr stecken pfusch? Warum?

15

Donnerstag, 7. November 2013, 16:14

Kein Beruhigungsgitter und ganz anderer massenstrom weil 100% gleicher Durchmesser etc
Signatur von »Looney-Racing« POLO 6N2 1,8T

The next generation

powered by ME

Verwendete Tags

AEB, Seven, turbo

Web Analytics