Sie sind nicht angemeldet.

1

Freitag, 20. Oktober 2017, 09:44

MKL mit Geschwindigkeitssensor

Hallo,

ich habe ein Problem mit meinem Getz 2l Umbau. Ich habe den Geschwindigkeitssensor immer wieder im Fehlerspeicher (ECU).

Was ich bereits gemacht habe:
-->neuen Geschwindigkeitssensor (sitzt am Getriebe)
-->Kabelbaum geprüft
-->Geschwindigkeitssensor ausgebaut und die darunter liegende Welle, die ins Getriebe gesetzt ist, ausgebaut und auf einen Defekt geprüft

Leider ohne Erfolg. Ich lösche regelmäßig den Fehler aus dem Steuergerät mit HI-Scan.

Ich habe überlegt, ob vllt die Geschwindigkeit auch irgendwie über die Drehzahlsensoren bestimmt werden?! Das ABS-System besteht aus der Steuereinheit vom Hyundai Coupe GK. Die Antriebswellen (vom Getz) haben einen ABS-Ring mit 48 Zähnen (Außendurchmesser 76mm, Innendurchmesser 62mm, Breite 8mm). Der Getz Achsschenkel besitzt den Drehzahlsensor vom Getz. Ich muss natürlich erwähnen, dass kein Fehler im ABS/TCS-Modul vorhanden ist. Das ABS sollte auch funktionieren, da es bei Tests spürbar ist.
Ich weis, dass beim Hyundai Coupe GK ABS-Ringe mit 44 Zähnen (Außendurchmesser 72mm, Innendurchmesser 62mm, Breite 8mm) verbaut sind. Jetzt frage ich mich, ob der Fehler durch die Differenz der Zähne liegt? Natürlch ist auch die Überlegung da, die Coupe ABS-Ringe zu verbauen, nur weis ich nicht, ob die richtig passen werden, da der Außendurchmesser kleiner ist.

Der Fehler mit dem Geschwindigkeitssensor kommt meistens beim Beschleunigen mit Gangwechsel 4er zum 5ten Gang.

Ich hoffe, dass man alles nachvollziehen kann und mir vllt irgendwie helfen kann.

LG Kata
»kata0860« hat folgendes Bild angehängt:
  • 22221905_878566148969322_2259979701549836120_n.jpg

2

Freitag, 20. Oktober 2017, 11:16

Gibt es einen genaueren Fehlercode der ausgegeben wird?

z.B. "Unplausibles Signal" oder ähnliches?

Naheliegend wäre es schon, das die Abweichung zur Werks-Konfiguration zwischen Getriebesignal und dem falschen ABS Signal zu Störungen führt.

3

Sonntag, 22. Oktober 2017, 18:46

Ich habe meinen Diagnose-PC erst heute benutzt , um nach dem Fehlercode zu sehen. —>P0501

Wenn ich die Ringe vom Coupe nehmen wollte, geht das dann mit dem kleinerem Außendurchmesser? Der Abstand zum abs- Sensor ist ja dann größer. Die absringe an der Hinterachse kann ich aber leider nicht tauschen, da die an der Radnabe-Radlager-Kombi sind.
»kata0860« hat folgendes Bild angehängt:
  • 8F36F60E-B058-4B61-A137-63A0BC5674F8.jpeg

4

Sonntag, 22. Oktober 2017, 21:31

Das geht dann nicht, da vorne und hinten identische Ringe verbaut sein müssen. Sonst würde das Steuergerät diese Abweichung als Drehzahldifferenz sehen.

5

Montag, 23. Oktober 2017, 06:48

Ok, was könnte man sonst noch machen?

6

Montag, 23. Oktober 2017, 09:09

Fraglich wäre, ob die geänderte derzeitige Konfiguration eventuell irgendwie in den Parametern der Software eingepflegt werden könnte, sofern es jemanden gibt der das bei diesem Fahrzeug überhaupt kann....